Posted by -FORWARDED - Grandpaw alive but does not exist?

Fanny (#130789)


View Forum Posts


Posted on
2018-03-09 16:14:41

This bug has been forwarded to the admin team.

What gameplay feature is this bug affecting?
King dynasty/granpaw

What's the issue? Please include any error messages you receive and as much detail as possible.
So i went to a user's king dynasty and their old king was alive as the grandpaw. When i clicked the link the grandpaw did not exist?

Any links relating to this bug? For example, if a particular lion is bugging, what is the link to that lion?
https://www.lioden.com/territory.php?id=138917 User
https://www.lioden.com/dynasty.php?mid=138917 Dyansty

Any screenshots you can provide us with?
Go to the users dynasty and click the lion

Please provide us with step by step explanation how this bug happened so we can attempt to replicate it. If it's complex, please include screenshots where possible:
Go to the users dynasty and click the lion listed as an alive grandpaw


tsukki 🧸 | clean
arabica (#143046)


View Forum Posts


Posted on
2019-07-30 14:52:42
Having the same problem!


Peachmilk (#155218)

Sapphic
View Forum Posts


Posted on
2019-08-03 12:39:08
same here with afew of my former kings


*. David Bowie. * (#106463)

Usual
View Forum Posts


Posted on
2019-08-14 14:27:01
Also having this issue. He was my favorite past king, I miss looking at him :/


Rouku (#116222)

Untitled
View Forum Posts


Posted on
2019-08-26 15:09:43
same happening to me with my first retired king


-TheCelest- (#131669)

Aztec Knight
View Forum Posts


Posted on
2019-08-29 20:02:35
Same issue here


TrollBerserker [PFM] (#110675)

Lone Wanderer
View Forum Posts


Posted on
2019-08-30 00:28:55
same problem here


🐾Lost🐾| (#99623)

Aztec Knight
View Forum Posts


Posted on
2019-11-17 22:04:23
Same issue here??


KIDOVANI (#58069)

Untitled
View Forum Posts


Posted on
2019-12-02 19:11:59
same problem here! Just noticed it today.


Estilius (#147968)

Lone Wanderer
View Forum Posts


Posted on
2019-12-15 22:48:04
Got the same issue- noticed it yesterday as I retired my old king